Back
Maintenance
Maintenance
Server switch
Completed 30 Nov at 11:54pm GMT-3.
Corporación Argentina de Radiodifusión
Pit Lane Girls
Calamante Media Frontend
Completed
We have finalized migrating all web services. Internal tools are next.
Posted
30 Nov at 11:54pm GMT-3.
Updated
We have migrated most services faster than expected and are now targeting 1 a.m. on December 1, 2023, for completion.
Posted
30 Nov at 11:51pm GMT-3.
Started
Calamante Media will switch to a new server provider and web services may be temporarily unavailable.
Posted
30 Nov at 12:45am GMT-3.