Get in touch
Back
Resolved

Slow dashboard performance on some WordPress instances

Started 18 Nov at 10:51pm GMT-3.

Corporación Argentina de Radiodifusión Calamante Media Frontend
Created

Our team is investigating slow loading times on some of the WordPress instances.

Posted 18 Nov at 10:51pm GMT-3.