Get in touch
Back
Maintenance

Media Delivery Systems maintenance

Completed 26 Jan at 09:59pm GMT-3.

Corporación Argentina de Radiodifusión Action Sports Network
Completed

All systems have been successfully implemented.

Posted 26 Jan at 09:59pm GMT-3.
Updated

The S3 bucket and Cloudfront distribution have been set up but we are waiting for the SSL validation from Amazon.

No further progress until that happens.

Posted 26 Jan at 09:43pm GMT-3.
Updated

Maintenance is going as planned. We're migrating our ASN assets over to our AWS S3 bucket, and then integrating the CloudFront distribution to the system.

Posted 26 Jan at 08:51pm GMT-3.
Updated

We have finalized implementing the new Cloudfront distribution onto CAR/ABC and are now moving to repeat the process with ASN.

Posted 26 Jan at 08:26pm GMT-3.
Updated

Maintenance is going as planned. We're first migrating our CAR/ABC assets over to our AWS S3 bucket, and then integrating the CloudFront distribution to the system.

We will repeat the same process with ASN.

Updates will follow as we make progress.

Posted 26 Jan at 08:02pm GMT-3.
Started

We will be performing maintenance of the Media Delivery Systems to improve loading times.

We expect no downtime or service interruptions.

Posted 26 Jan at 06:34pm GMT-3.