Back
Downtime
Downtime
Calamante Media Mail Server is down
Started 30 May at 01:27pm GMT-3, resolved 31 May at 07:05pm GMT-3.
Calamante Media Mail Server
Resolved
The issue has been resolved. Thank you for your patience.
Posted 31 May at 07:05pm GMT-3.
Created
The Calamante Media organization Mail Server is down, and we are working on a fix.
Posted 30 May at 01:27pm GMT-3.